Issue 

Opening WIN-911 Workspace leads to a HTTP Error 401.2 - Unauthorized message when using a domain account to run WIN-911 services and application pools.


Cause 

Internet Information Services is not able to authenticate the domain account when accessing the local webpage.


Resolution

Open IIS Manager and select Default Web Site.  Select Authentication and click Open Feature in the right pane or right click and select Open Feature.  


Windows Authentication will need to be Enabled.  Select it and click Enable in the right pane, or right click and select Enable.


After you have enabled Windows Authentication, right click on Windows Authentication again, and select Providers...


Select NTLM in the Enabled Providers window, and then click Move Up so it is in the first position.  Click Ok.


Now you will be able to open WIN-911 Workspace.


All above instructions demonstrated:



Technical Support

 

To create a support case, you will need either your Customer Care Code or your Serial number. You can create a Case online or contact the product support line: (512) 326-1011.