Issue

Unable to Browse to Import blocks or manually add blocks. 

Receive no Node found message on import tab in WIN911 workspace.


There may also be an Event Viewer error for the iFIX runtime:

Cause

Proficy HMI/SCADA iFix Server or iFIX Server service and WIN-911 services are running as different accounts.


Resolution

When both iFix and WIN-911 iFIX runtime are configured to run as services, they both need to use the same account in the Window Services Applet.


1. Open Control Panel -> Administrator tools -> Services

2. Locate Proficy HMI/SCADA iFIX server or iFIX Server Service.  Right-Click and open Properties.

3. Select the Logon Tab.  Select this account and enter in the WIN-911 services account. 

    *You can locate the WIN-911 service account by looking at any WIN-911 Runtime service "Log On" field

4. Since you are running as a service now, it is recommended you restart the entire computer.



Technical Support


To create a support case, you will need either your Customer Care Code or your Serial number. You can create a Case online or contact the product support line: (512) 326-1011.