Problem Description


When using the mobile app the user acknowledges the alarm, but he app is stuck in Pending status as indicated by the blue arrows.  






Cause 


A state change is any transition of Inactive/Active or Acknowledge/Un-Acknowledged as indicated by the blue arrows in the drawing. If WIN-911 is not configured to re-notify on a state change, then the mobile app user will not be notified and the mobile app will show the pending status. 


 




Solution


1. In the WIN-911 configuration select the strategies tab. 






2. The image below shows the recommended strategy configuration. First set the "Stop Condition" to - Alarm Becomes Terminal

3. Check the box at the bottom of "Policies" to - Renotify on any state change



With these new settings the user will now be updated any time the status of the alarm changes. The strategy will now stop when the alarm is Terminal (Acknowledged and Inactive).



Additional Support


If you continue to have a technical questions, please have your Maintenance/Support number ready and click here to open a case from the Support Portal.