Issue


GE made changes in version 6.0 to support long tagnames and long descriptions which required changes to be made to the WIN-911 Standard, Interactive, and Advanced product.  WIN-911 3.18.14 and older will not work with GE iFIX 6.0



Resolution

WIN-911 3.18.17 and newer supports GE iFIX 6.0. Customers who are current in support may upgrade to the latest version of WIN-911 free of charge.